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Uvod u MS Project Professional

• Šta je projekat?

• Šta je Project Management?

• Šta je MS Project Professional?

D.Drašković, ETF Beograd, 2020.



a) MS Project paket - osnove

• Omogućava planiranje rasporeda rada na 
projektu - pre nego što projekat počne i …

• … nadgledanje svih aktivnosti koje su bitne 
za razvoj i uspešan završetak projekta -
u toku izvršavanja projekta.

MS Project paket je moćan alat za planiranje, 

praćenje, izveštavanje i donošenje odluka o 

vašem projektu, koji omogućava nadgledanje

kako jednostavnim tako i složenim projektima.

D.Drašković, ETF Beograd, 2020.



Agenda

1. Planiranje projekta

2. Definisanje i planiranje aktivnosti

3. Plan za obezbeđivanje resursa

4. Planiranje troškova projekta

D.Drašković, ETF Beograd, 2020.



MS Project 2019

a) Osnove

b) Planiranje projekta – Teorija i praksa

c) Definisanje i planiranje aktivnosti

d) Plan za obezbeđivanje resursa

e) Planiranje troškova projekta

f) Napredne teme

g) Upravljanje projektom

h) Vizuelno nadgledanje projekta

D.Drašković, ETF Beograd, 2020.



b) Planiranje projekta – Teorija i praksa

• “Inicijacija” projekta
- za vremenski duge projekte koji okupljaju veći broj ljudi, 

bitno je definisati ciljeve, pretpostavke i ograničenja.

• Kreiranje baze podataka za projekat
- nakon inicijacije, moguće je kreirati bazu podataka za 

projekat, uneti osnovne podatke o projektu, i uvrstiti u istu 
dokumente sa planovima.

• Definicija rezultata rada
- Posle definisanja ciljeva, moguće je definisati konkretan 

proizvod(e)/servis(e) koji će - kao rezultat završetka projekta 
- zadovoljiti te ciljeve.

D.Drašković, ETF Beograd, 2020.



Procesne grupe u projektima

• PROCESNE GRUPE SU:

– Inicijacija

– Planiranje

– Izvršenje

– Praćenje i kontrola

– Zatvaranje

D.Drašković, ETF Beograd, 2020.



Proces INICIJACIJE

• Morate imati IDEJU!

...ili POSLOVNU POTREBU

D.Drašković, ETF Beograd, 2020.



Proces INICIJACIJE

• Razvijanje studije slučaja

• Razvoj Project Charter-a

(ciljevi, obim, planovi)

• Identifikacija učesnika

• Pretpostavke

• Očekivanja

• Ciljevi (S.M.A.R.T.)

• Ograničenja

D.Drašković, ETF Beograd, 2020.



Proces PLANIRANJA

• Presudan za uspeh projekta!

• Morate planirati SVE:

obim (scope), vreme (time), troškove (costs), 

kvalitet (quality), ljudske resurse (HR), 

komunikacija (communication), rizike (risk), 

nabavke (procurement)

• Microsoft Project je VRLO MOĆAN, 

ali sa njim NE MOŽETE BAŠ SVE!

D.Drašković, ETF Beograd, 2020.



Proces PLANIRANJA

D.Drašković, ETF Beograd, 2020.



Proces IZVRŠENJA

• U knjigama ćete naći da je 

Microsoft Project Professional 2019 jako 

moćan u ovoj procesnoj grupi i 

to je tačno, zbog sledećih stavki:

– To do lists

– Mailing the task lists (Outlook, Skype integracija)

– Communicate task information 

with Ms Project Server 2019

– itd.

D.Drašković, ETF Beograd, 2020.



Proces PRAĆENJA I KONTROLE

• Procesi:

– Monitor and control Project work

– Perform Integrated Change Control

– Verify Scope

– Control Schedule

– Control Costs

– Control Quality

– Report Performance

– Monitor and Control Risks

D.Drašković, ETF Beograd, 2020.



Proces ZATVARANJA

• Capture actual task duration Metrics

• Capture Successful task Sequencing

• Save a template

D.Drašković, ETF Beograd, 2020.



Kreiranje plana projekta (1)

• Tokom kreiranja plana, MS Project 

paket proračunava i pravi raspored rada 

na osnovu unetih informacija o:

– poslovima koji treba da budu izvršeni,

– ljudima koji rade na tim poslovima,

– opremi i materijalu raspoloživim za posao, i

– ceni i troškovima pojedinih delova posla.

D.Drašković, ETF Beograd, 2020.



Kreiranje plana projekta (2)

• Pretpostavke uspešnog kreiranja plana 

projekta su:

– definisanje teme projekta,

– određivanje obima posla projekta,

– identifikovanje pojedinih aktivnosti u 

projektu,

– dekompozicija aktivnosti na logične 

delove,

– raspodela resursa, i

– procena potrebnog vremena i troškova.

D.Drašković, ETF Beograd, 2020.



Kreiranje plana projekta (3)

• Podešavanje glavnih parametara projekta
podrazumeva rad na preciznom definisanju osnovnih
parametara projekta:
- Vremena (Time) - skraćenje ili produženje vremena trajanja

nekih aktivnosti, i projekta kao celine;

- Kvantiteta (Quantity) - uklanjanje ili dodavanje aktivnosti
koje čine projekat;

- Troškova (Expenses) - pojava potrebe za dodatnim
resursima za pojedine aktivnosti, ili smanjivanje/odbacivanje
dodeljenih resursa, i

- Kvaliteta (Quality) - povećanje ili smanjenje nivoa kvaliteta
u cilju zadovoljenja vremenskih, količinskih i cenovnih
ograničenja.

D.Drašković, ETF Beograd, 2020.



Upravljanje projektom

• Nakon kreiranja plana projekta, projekatom
se mora upravljati u toku izvršenja.

• Kroz kritičku reviziju i analizu vremenskog
rasporeda, moguće je izvršiti potrebne
promene u aktivnostima, upravljanju
resursima, ili u pitanjima kvaliteta i kvantiteta,
a sve u cilju održavanja projekta:

- na pravom putu, i

- u okviru budžeta.

D.Drašković, ETF Beograd, 2020.



Razmena informacija u projektu

• Tokom upravljanja i analiziranja pomoću MS Project
paketa, često se javlja potreba za razmenom
informacija sa:
- “šefovima” - deoničari, upravni odbori, vlasnici …, i

- izvršiocima - osobe koje su određene za izvršavanje 
pojedinih aktivnosti.

• Za ove aktivnosti, u okviru MS Project paketa,
na raspolaganju stoje:
- štampanje izveštaja - za “papirnu” razmenu informacija,

- kreiranje HTML izveštaja i njihovo “publikovanje” na
kompanijski veb server,

- MSP Central/Workgroup za manipulisanje informacijama 
preko interne mreže (intranet) i lokalnih e-mail servisa, i

- MS Outlook za integraciju poslova i rokova kreiranih u okviru 
MS Project paketa. 

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 1/6

• Nakon kreiranja novog 
projekta upotrebom meni 
opcije

File → New, 

u

File → Info →
Project Information →
Advanced Properties

možemo definisati 
osnovne karakteristike 
projekta.

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 2/6

• Komandom

Project→ Change 

Working Time

podešavamo radne

(Work Weeks) i 

neradne dane

(Exceptions)...

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 3/6

• Komandom:

Project →

Change 

Working Time →

Options

podešavamo radne 

sate za pojedine dane 

u sedmici kao i 

nedeljno i mesečno 

radno vreme.

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 4/6

• Komandom

Project →

Project 

Information

definišemo 

početni i završni 

datum, kao i ... 

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 5/6

• ... način 

zakazivanja 

poslova.

• Ako planiramo 

iz “Project Start 

Date” (Datum 

početka 

projekta), 

svi poslovi

počinju “što je 

pre moguće”.

D.Drašković, ETF Beograd, 2020.



Definicija projekta u praksi - osnove 6/6

• Ako isplaniramo “Project Finish Date” (Datum završetka 

projekta), svi poslovi počinju “što je kasnije moguće”.

D.Drašković, ETF Beograd, 2020.



Upravljanje projektom preko “Project Information”

(Informacije o projektu)

• Tokom izvršavanja projekta, dugme “Statistics...” 
(statistika) će nam pružiti uvid u status projekta.

D.Drašković, ETF Beograd, 2020.



MS Project 2019

a) Osnove

b) Planiranje projekta - Teorija i praksa

c) Definisanje i planiranje aktivnosti

d) Plan za obezbeđivanje resursa

e) Planiranje troškova projekta

f) Napredne teme

g) Upravljanje projektom

h) Vizuelno nadgledanje projekta

D.Drašković, ETF Beograd, 2020.



c) Definisanje i planiranje aktivnosti

• Definisanje faza i kreiranje liste poslova
– posao koji je potrebno obaviti može biti organizovan preko

milestones (prekretnica / graničnika / kontrolnih tačaka),
faza i aktivnosti, i zatim unet u bazu podataka projekta.

• (Organizacija primarne i sekundarne baze podataka
projekta)
– ako je projekat veliki ili kompleksan, ili se sastoji iz nekoliko

međusobno povezanih projekata, može se organizovati kroz
nekoliko baza podataka, povezanih i kontrolisanih
od MS Project paketa.

• Procena trajanja poslova
– unošenje vremena trajanja određenih aktivnosti - umesto

datuma početka i kraja - omogućava MS Project paketu da
kreira raspored/kalendar poslova.

• Definisanje ograničenja i međuzavisnosti poslova
– nakon unošenja vremena trajanja poslova, takođe je

potrebno uneti i veze između pojedinih poslova i između
poslova i datuma.

D.Drašković, ETF Beograd, 2020.



Planiranje aktivnosti u projektu

• Za uspešan rad na projektu, potrebni su
nam:

– lista aktivnosti, i

– podaci o resursima.

• Pod „podacima o resursima“ se 
podrazumeva: 

– lista zaposlenih, materijal, oprema, alati i

– cena upotrebe svakog od navedenih 
resursa.

D.Drašković, ETF Beograd, 2020.



Kako definisati aktivnosti?

• Definisati jasan kriterijum završetka.

• Dugoročne aktivnosti treba 
dekomponovati - na taj način se 
pojednostavljuje raspodela resursa i 
procena završnog datuma.

• Kompleksne aktivnosti bi trebalo razbiti 
na podaktivnosti, sve dok ne postanu 
jednostavne do te mere da problem koji 
bi trebalo da rešavaju postaje potpuno 
jasan i očigledan.

D.Drašković, ETF Beograd, 2020.



Tipovi aktivnosti

• Cumulative (kumulativne aktivnosti) - aktivnosti koje 

sadrže podaktivnosti.

• Sub-activities (podaktivnosti) - manji poslovi, 

grupisani u kumulativne aktivnosti.

• Repeating (ponavljajuće aktivnosti) - aktivnosti koje 

se ponavljaju u pravilnim vremenskim razmacima.

• Aktivnosti od posebne važnosti, kontrolne tačke -

označavaju početak ili kraj pojedinih faza projekta, 

obično su nedefinisanog trajanja (Milestones).

D.Drašković, ETF Beograd, 2020.



Definicija aktivnosti u praksi 1/4

• Osnovni prikaz preko Gant dijagrama (Gantt chart).

• Izaberemo polje Task Name i ime za aktivnost.

D.Drašković, ETF Beograd, 2020.



Definicija aktivnosti u praksi  2/4
• Upotrebom Indent (alt+shift+right) i Outdent

(alt+shift+left) strelica, definišemo nivo važnosti za 
pojedine aktivnosti - definišemo kumulativne 
(cumulative) i podaktivnosti (sub-activities) aktivnosti.

D.Drašković, ETF Beograd, 2020.



Definicija aktivnosti u praksi  3/4

• Predefinisano trajanja za svaku od aktivnosti je dan.

• Stvarno trajanje aktivnosti unosi projektni menadžer.

• Celokupno vreme za kumulativne aktivnosti 
izračunava MS Project.

D.Drašković, ETF Beograd, 2020.



Definicija aktivnosti u praksi  4/4

• Prekretnice / Kontrolne tačke (Milestones) se definišu 
postavljanjem (desni klik) Task Information → Advanced →
Mark task as Milestone

• Drugi način je da se za vreme trajanja posla koji je kritičan 
stavi da bude 0 sati ili dana!



Veze između aktivnosti

• Definisanje veza između aktivnosti

predstavlja suštinu planiranja.

• Razlikujemo četiri vrste veza između

aktivnosti:

- A mora da se završi da bi B mogao da počne

(finish to start)

- A ........ počne ............. B … počne

(start to start)

- A ........ se završi ............ B ... se završi

(finish to finish)

- A ........ počne ............. B … se 

završi (start to finish) D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 1/6
• Izaberemo zadatak (dvoklik mišem):

– Odaberemo stavku menija za preduslove - Predecessors

– Unosimo zadatke koji prethodne ovom našem odabranom 
zadatku i određujemo tip zavisnosti (veze) i kašnjenje (Lag)

D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 2/6
• Pritiskom na Link Tasks (Ctrl+F2) povezuju se zadaci.

• Predefinisani tip konekcije je Finish to Start (FS).

D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 3/6
• Raskidanje veze između pojedinih aktivnosti se postiže

pritiskom na Unlink (Ctrl+Shift+F2).

• Raskidanje veze prouzrokuje preraspodelu i svih ostalih
aktivnosti.

• Nakon preraspodele aktivnosti, celokupno trajanje
projekta se preračunava i menja.

D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 4/6
• Umesto predefinisanog tipa veze finish to start, duplim klikom

na strelicu koja povezuje aktivnosti može se menjati tip veze.

• Moguće je takođe menjati vreme kašnjenja/skraćenja (Lag).

D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 5/6
• U prikazanom primeru, veza između izabranih

aktivnosti je promenjena u start to start.

• U polje za kašnjenje Lag možemo uneti eventualno 
neko vreme kašnjenja.

D.Drašković, ETF Beograd, 2020.



Definisanje veza između zadataka 6/6
• U ovom primeru, veza između izabranih aktivnosti je 

promenjena u Finish to Start, uz kašnjenje.

• Vreme trajanja projekta se preračunava u svakom 
trenutku, ukoliko su zadaci namešteni na automatsko 
raspoređivanje.

D.Drašković, ETF Beograd, 2020.



MS Project 2019

a) Osnove

b) Planiranje projekta – Teorija i praksa

c) Definisanje i planiranje aktivnosti

d) Plan za obezbeđivanje resursa

e) Planiranje troškova projekta

f) Napredne teme

g) Upravljanje projektom

h) Vizuelno nadgledanje projekta

D.Drašković, ETF Beograd, 2020.



d) Plan za obezbeđivanje resursa

• Procena potrebnih resursa
–na ovoj tački planiranja projekta, definisan je obim projekta, kreirana 
je lista poslova, i procenjeno je trajanje pojedinih aktivnosti. Ove 
informacije mogu sada biti iskorišćenje za prleliminarnu procenu 
zahteva za zapošljavanje ljudi i obezbeđivanje materijala, opreme i 
alata potrebnih za uspešno izvršavanje projekta.

• Unos informacija o resursima i prilagođavanje radnih sati
–na ovoj tački, svi resursi su definisani, odobreni i dodeljeni. Zna se 
ko su članovi tima, koje materijale koriste, i koja oprema je 
dostupna. 

• (Deljenje resursa između projekata)
–Deljenje resursa je važno za ispravno upravljanje i raspodelu 
resursa među projektima, osiguravajući njihovu efikasniju upotrebu..

• Raspodela resursa poslovima
–Nakon što su informacije o resursima unešeni u bazu podataka 
projekta, resursi mogu biti dodeljeni pojedinim poslovima.

D.Drašković, ETF Beograd, 2020.



Unošenje informacija o resursima 1/2

• Pojedini resursi se dodeljuju određenim poslovima 

jednostavno kucanjem - select Task => Information, 

biranjem taba Resources i unošenjem podataka:

D.Drašković, ETF Beograd, 2020.



Unošenje informacija o resursima 2/2

• Drugi način: izborom iz liste dostupnih resursa – dugmetom Gantt 

Chart promeniti opciju na Resource Sheet.

• Za svaki resurs, unosi se ime, tip, jedinica mere, inicijali 

(koji će biti prikazani u dijagramu), pripadnost nekoj grupi,

maksimum dostupnosti (Max), raspored, cena rada (standardna i 

za prekovremeni rad), itd.

Material = jedinična mera, na primer: komad, kutija, ris,...

Group = grupa / tim, na primer: Tim 1, Tim 2, Menadžeri,...

D.Drašković, ETF Beograd, 2020.



Dodeljivanje resursa zadacima 1/6

• U Gantt dijagramu, dupli klik na aktivnosti ili izbor iz menija

Task → Information → Resources omogućava unošenje resursa

za određenu aktivnost.

D.Drašković, ETF Beograd, 2020.



Dodeljivanje resursa zadacima 2/6
• Dodavanje možemo raditi i iz padajuće liste u okviru 

tabele:

D.Drašković, ETF Beograd, 2020.



Dodeljivanje resursa zadacima 3/6
• Dodela dodatnog resursa može se obaviti i u prozoru

“Assign Resources” opcijom “Assign” (Alt+F10)

• Takođe, određeni resurs možete skloniti sa određene

aktivnosti (zadatka) opcijom “Remove”

D.Drašković, ETF Beograd, 2020.



Dodeljivanje resursa zadacima 4/6
• Dodela resursa se može obaviti za više aktivnosti

odjednom, koristeći Shift ili Ctrl taster 

na sličan način kao i u drugim Windows aplikacijama:

D.Drašković, ETF Beograd, 2020.



Dodeljivanje resursa zadacima 5/6
• Za vreme dodele resursa, definišemo procenat vremena koji 

osoblje treba da posveti toj aktivnosti (recimo: 50% ili 100% što 

je i podrazumevano), kao i broj jedinica mere materijala koji će 

biti upotrebljen za određenu aktivnost.

• Takođe, definišu se cene upotrebe za normalne (standardno) i 

za prekovremene radne sate.

D.Drašković, ETF Beograd, 2020.



Dodavanje angažovanih u zadatak

• Ako imamo zadatak koji traje 9 dana i izvršava je jedna 

osoba, prilikom dodavanja još 2 dodatne osobe

ovom zadatku, mogu se izvršiti tri promene u projektu 

(ažuriranja):

– Redukovanje trajanja, uz isti napor: sa 9 se menja na 3 dana 

(svi po 100% angažovanja)

– Uvećanje količine posla (napora): napor ostaje 9 dana (svi po 

100% angažovanja)

– Redukovanje radnih sati dnevnih za svaki resurs: napor ostaje 

9 dana, ali sve tri osobe rade sada sa po 33% angažovanja

D.Drašković, ETF Beograd, 2020.



Uklanjanje angažovanih iz zadatka

• Imali smo 3 osobe koje jednu aktivnost izvršavaju sa 

100% angažovanja u trajanju od 3 dana (9 čovek/dana)

Prema sličnom principu imamo 3 opcije:
• Uvećanje dužine trajanja zadatka, uz isti 

napor: sada sa 3 dana (x 3 osobe) se menja 

na 9 dana (jedna osoba sa 100% ang.)

• Umanjenje količine posla (napora): napor 

ostaje 3 dana (isto kao da imamo 3 osobe, 

samo sada to sve odradi 1 osoba)

• Uvećanje radnih sati koje radi preostala 

osoba, tako da trajanje zadatka ostaje isto 3 

dana, ali mu se angažovanje povećava sa 

100% na 300%, što javlja grešku!!!
D.Drašković, ETF Beograd, 2020.



Ažuriranje podataka

• Slično kao u Excel-u, doći na određenu 

ćeliju u okviru Resource Sheet-a i 

izmeniti traženu vrednost 

(ili opet dupli klik pa ući u taj označeni 

zadatak, a onda menjati šta se želi)

D.Drašković, ETF Beograd, 2020.



Zavisnost aktivnosti od 2 preduslova

D.Drašković, ETF Beograd, 2020.



Zavisnost aktivnosti od 2 resursa

• 2 angažovana testera rade sa po 50% angažovanja

• Npr. Dražen 5 dana x 3200din. = 16000 din.

• Ali za 50% rada na testiranju dobija 8000 din. :

D.Drašković, ETF Beograd, 2020.



Trajanje aktivnosti

• Trajanje aktivnosti može da se smanji/poveća i tada 

se posle potvrde aktivnosti (OK) promene troškovi 

angažovanih inženjera.

• Npr: zarada na testiranju 8000 din. => 9600 din.

D.Drašković, ETF Beograd, 2020.



Dodavanje komentara

• Uz svaku aktivnost možete dodati komentare (notes)

D.Drašković, ETF Beograd, 2020.



Štampanje komentara u izveštajima
• File > Print > Page Setup > View > 

Print notes

D.Drašković, ETF Beograd, 2020.



MS Project 2019

a) Osnove

b) Planiranje projekta – Teorija i praksa

c) Definisanje i planiranje aktivnosti

d) Plan za obezbeđivanje resursa
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e) Planiranje troškova projekta

• Procena troškova
– je proces kreiranja liste približnih cena i troškova za resurse i 

za poslove, potrebnih za obavljanje projektnih aktivnosti.

• Definisanje i distribucija informacija o troškovima
– nakon unošenja svih izdataka, dobra ideja je da se napravi 

rezervna kopija (backup) ovih informacija pre nego projekat
(upravljanje i kontrolisanje) počne. Takođe, zabeleške o 
budžetskim odlukama bi mogle biti potrebne, kao i podela 
ovih podataka sa drugim projektima u kojima se koriste isti 
resursi i odeljenjem za računovodstvo.

• Priprema za praćenje troškova
– nakon procene, dobro je uraditi neophodne pripreme za 

upravljanje i kontrolisanje finansija, tako da projekat ostane u 
okviru budžetskih ograničenja. Dostupne su sledeće opcije: 
definisanje početka fiskalne godine, kontrolisanje tipa 
računovodstva, ili određivanje kada platiti koje troškove.

D.Drašković, ETF Beograd, 2020.



Tipovi troškova

• Promenljivi (Changeable) troškovi

– troškovi koji su već izračunati kroz honorare, 

honorare za prekovremeni rad, ili cene upotrebe 

materijala.

• Fiksni (Fix) troškovi

– dodati kasnije u posebnoj koloni Fixed Costs,

označavajući troškove koji su nepromenljivi i koji 

uvek imaju istu cenu za određene poslove i 

aktivnosti. 

– u ovom slučaju, primer ovakvih troškova može da 

bude: troškovi kopiranja nastavnog materijala, 

putni troškovi gostujućih profesora, troškovi za 

korišćeni software …

D.Drašković, ETF Beograd, 2020.



Dodavanje kolone za fiksne troškove
• Kolona za troškove (Cost) ne postoji u početnoj tabeli,

ona se mora dodati ako hoćemo pregled troškova u tabeli

(akcijom iz menija: desni klik, Insert Column).

• Kolona za fiksne troškove (Fixed Costs) se takođe može dodati.



Ukupni troškovi na projektu

• Project > Project Information > Statistics

D.Drašković, ETF Beograd, 2020.
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Planiranje rizika i kvaliteta

• Planiranje kvaliteta
– Pre početka projekta, preporučljivo je precizno 

definisati standarde kvaliteta koje će projekat 
poštovati, da bi se znalo kada se projekat može 
smatrati uspešno okončanim.

– Nakon definisanja standarda kvaliteta, moguće je 
prilagoditi obim projekta, iskorišćenost resursa i 
raspored rada ovom definisanom standardu.

• Uočavanje i planiranje rizika
– Nakon početka projekta, događaji koje je teško 

predvideti, mogu stvoriti nove rizike. 
I o tim rizicima treba voditi računa onoliko koliko je 
to moguće.

D.Drašković, ETF Beograd, 2020.



Komunikacija i planiranje bezbednosti

• Definišite načine razmene informacija u projektu
– komunikacija i razmena informacija sa članovima tima, 

članovima drugih timova sa kojim sarađujete i menadžerima 
je veoma bitna. Isplanirajte je.

– podjednako važno za uspešnu realizaciju projekta je 
ažuriranje baze podataka projekta u toku upravljanja i 
kontrolisanja projekta.

• Zaštita informacija u MS Project paketu
– MS Project paket pruža osnovne bezbednosne mere zaštite 

podataka iz baze podataka projekta da bi sprečio 
neovlašćen pristup.

– dostupan je tip zaštite preko lozinke (password), sa dva 
nivoa:

• access (pristup) i read (čitanje) lozinka, i

• edit (uvid), change (promena), i save (čuvanje)
lozinke.

D.Drašković, ETF Beograd, 2020.



Optimizacija plana projekta

• Optimizacija plana – faktor vremena
– Nakon što je plan definisan, pregledajte i proverite 

da li projekat završava pre datih rokova.

• Optimizacija plana – faktor resursa
– Nakon što je plan definisan, pregledajte raspored 

upotrebe resursa. Da li su neki od resursa 
preopterećeni? Da li su neki od predviđenih 
resursa nepotrebni?

• Optimizacija plana – faktor budžeta
– Nakon što je plan definisan, pregledajte planirane 

troškove. Da li imate dovoljno novčanih 
sredstava? Da li projekat može biti jeftiniji?

D.Drašković, ETF Beograd, 2020.



Raspodela plana projekta

• Prosledite plan projekta u štampanom obliku

– Nakon završetka rasporeda rada za projekat,

dobra praksa je da se najsvežije informacije, 

podaci o poslovima i aktivnostima pošalju ostalima 

- članovima tima, menadžerima, članovima 

odbora, deoničarima ... 

• Prezentirajte informacije o projektu “on-line”

– Nakon završetka rasporeda rada za projekat,

dobra praksa je da se najsvežije informacije, 

podaci o poslovima i aktivnostima pošalju ostalima 

- članovima tima, menadžerima, članovima 

odbora, deoničarima ... 

D.Drašković, ETF Beograd, 2020.
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g) Upravljanje projektom

• Pre početka projekta, a u cilju očuvanja 
mogućnosti upoređivanja planiranih i 
ostvarenih aktivnosti, trebalo bi sačuvati 
“primary” (primarni) plan projekta
(File → Save → Save Baseline).

• Nakon izbora poslova koje želite da nadzirete 
i načina nadgledanja, može te kontrolisati 
njihov napredak. Nadgledanje se uglavnom 
sastoji od:
– razmene informacija sa članovima tima o 

trenutnom stanju određenih poslova, i

– unošenja tih informacija u plan projekta.

D.Drašković, ETF Beograd, 2020.



Upravljanje rasporedom

• Uočavanje problema u rasporedu
– nakon što izvršavanje projekta počne, i nakon što ste počeli 

da unosite stvarne napretke za pojedine aktivnosti, u 
mogućnosti ste da pregledate i proverite raspored rada u 
cilju uočavanja problema (ili potencijalnih problema) u 
njemu.

• Vraćanje poslova, aktivnosti i faza na “pravi put”
– nakon što prepoznate probleme u rasporedu, upotrebite 

odgovarajuće strategije da vratite projekat u vremenski, 
cenovno i kvalitativno odgovarajuću fazu.

• Raspodela plana projekta
– ukoliko ste morali da promenite plan projekta da bi ste ga 

prigadili realnosti, neophodno je da ga opet redistribuirate - u 
štampanoj i on-line obliku - svim zainteresovanim stranama.

D.Drašković, ETF Beograd, 2020.



Krajnji rokovi zadataka (deadlines)

• Ukoliko imamo želju da određene zadatke postavimo 

tako da imaju tačan krajnji rok za završetak:

D.Drašković, ETF Beograd, 2020.

Task Information > Advanced (tab) > Deadline



Probijanje rokova kod zadataka

• Upozorenje ako probijamo krajnje definisan

rok kod nekog zadatka

D.Drašković, ETF Beograd, 2020.

• Prema planu rok završetka zadatka je 22. april, 

a očekivani krajnji rok je 20. april, 

dakle upozorenje!



Fiksiranje kod zadataka

D.Drašković, ETF Beograd, 2020.

• Fiksiranje: trajanja / resursa / posla



Upravljanje resursima
• Pratite status i stanje resursa

– najbolji način da procenite trenutno stanje resursa je da uravnotežite njihovo 
opterećenje/iskorišćenost i pratite njihovu potrošnju u odnosu na pojedine 
poslove.

• Definišite probleme sa raspodelom resursa
– proverom informacija kao što su: raspodela resursa, preopterećenje ili 

neiskorišćenje resursa, cena i razlika između planiranog i realizovanog 
posla, u mogućnosti ste da proverite da li su resursi optimalno raspoređeni 
po pojedinim poslovima.

• Rešite probleme sa raspodelom resursa
– da biste postigli najbolje rezultate, pokušajte da izvršite raspodelu 

opterećenja na resurse tako da ne bude njihovog preopterećenja ili 
neiskorišćenja. Ako ste vršili promene rasporeda za neki resurs, proverite 
kako će se efekti te promene odraziti na raspored.

• Vodite računa o deljenim resursima
– nakon što ste pomoću MS Project paketa definisali deljenje nekog resursa 

između nekoliko projekata, o svakoj promenu u rasporedu tog resursa –
dostupnost, obavljen rad, preostao rad – treba da budu obavešteni i u 
drugim projektima.

• Raspodela plana projekta
– ukoliko ste menjali bilo kakvu informaciju, neophodno je da opet raspodelite 

plan projekta – u štampanoj i on-line obliku – svim zainteresovanim 
stranama.



Upravljanje troškovima

• Uočite probleme sa troškovim

–da biste držali projekat u okviru budžeta, pokušajte da uočite 
finansijske probleme kroz stalan uvid u celokupne troškove, 
kao i kroz promene stvarnih troškova u poređenju sa 
planiranim, da biste mogli da izvršite neophodna 
prilagođavanja.

• Držite troškove u okviru budžeta

–da bi vam projekat bio u okviru budžeta, verovatno ćete 
morati da vršite izvesna prilagođavanja za vreme izvršavanja 
projekta. 

–pre bilo kakvih većih promena, dobra ideja je da napravite 
rezervnu kopiju plana projekta.

–još važnije je da proverite kakav će uticaj promene imati na 
celokupan projekat, pre nego što se promene izvrše i o njima 
obaveste drugi članovi projekta.

D.Drašković, ETF Beograd, 2020.



Upravljanje rizikom i obimom projekta

• Upravljajte promenama u veličini projekta
– nakon što projekat započne svoj “život”, veoma su uobičajeni 

zahtevi da se smanji ili poveća broj ili veličina poslova, aktivnosti, i 
resursa potrebnih za njegov završetak.

• Uočite novonastale rizike
– kada projekat u stvarnosti započne, događaji koje je bilo teško 

predvideti mogu stvoriti nove rizike po uspešan završetak projekta.

• Kontrolišite novonastale rizike
– ukoliko ste uočili nastajanje novih rizika u toku rada, morate 

reagovati na njih preduzimajući odgovarajuće akcije. To će 
verovatno biti rizici odlaganja poslova, faza ili rokova, povećavanja 
budžeta, preopterećenja ljudskih resursa poslom, ili više ovih stvari 
odjednom.

• Project plan distribution

– ukoliko ste menjali bilo kakvu informaciju, neophodno je da plan 
projekta opet raspodelite – u štampanoj i on-line obliku – svim 
zainteresovanim stranama.

D.Drašković, ETF Beograd, 2020.
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h) Vizuelno nadgledanje projekta

• Projekat je moguće pratiti na Gantt dijagramu koristeći 
neke od dostupnih “views” (pogleda), sa označenim 
finished (završenim) i remainder (preostalim) poslom.

D.Drašković, ETF Beograd, 2020.



Mrežni dijagram (Network diagram)

• Glavni zadaci (aktivnosti) se uvek vide, a podzadaci 

(podaktivnosti) možemo sakriti. Prekretnice su 

označene specifičnim oznakama.

D.Drašković, ETF Beograd, 2020.



Iskorišćenost poslova – pogled (Task usage)

• Završeni (finished) i nezavršeni (unfinished) poslovi

D.Drašković, ETF Beograd, 2020.



Iskorišćenost poslova – pogled (2)

• Troškovi (uključuje se desnim klikom, pa Cost)

D.Drašković, ETF Beograd, 2020.



“Tracking Gantt” - Prateći Gantt
• Prikazuje Gantt-ov dijagram sa završenim i 

nezavršenim poslovima i označenim procentom 
količine odrađenog posla.

• View > Tracking Gantt

D.Drašković, ETF Beograd, 2020.



Procenat urađene aktivnosti

• Task information > General > Percent complete

D.Drašković, ETF Beograd, 2020.



Graf resursa (Resource graph)

• Prikazuje opterećenje resursa u željenom 
vremenskom periodu.

D.Drašković, ETF Beograd, 2020.



Pogled opterećenja (Resource usage)

• Prikazuje opterećenje svih resursa u željenom 

vremenskom periodu (View > Resource usage).



Drugi pogledi

• Širok raspon različitih načina praćenja napredovanja 

projekta (View > Other views > More views)

D.Drašković, ETF Beograd, 2020.



Izveštaji

Opcija u meniju: Report

D.Drašković, ETF Beograd, 2020.



Najvažniji izveštaji

▪ Dashboards > Burndown

▪ Dashboards > Cost Overview

▪ Dashboards > Project Overview

▪ Dashboards > Upcoming Tasks

▪ Dashboards > Work Overview

▪ Resources > Resource Overview

▪ Resources > Overallocated Res.

▪ Costs > Cash Flow

▪ Costs > Resource Cost Overview

▪ In Progress > Critical Tasks

▪ In Progress > Late Tasks

▪ In Progress > Milestone Report
D.Drašković, ETF Beograd, 2020.



Izveštaji

• Sumarni pregled (Project overview)

• Prikazuje: % kompletiranosti projekta i % svakog 

od zadataka najvišeg nivoa (top level), rokove za 

dostizanje prekretnica, zadatke koji kasne

D.Drašković, ETF Beograd, 2020.



Izveštaji

• Izveštaji o troškovima (Costs) - budžet,

priliv sredstava, sredstva preko budžeta...

D.Drašković, ETF Beograd, 2020.



Izveštaji

• Raspodela sredstava po zadacima i resursima

D.Drašković, ETF Beograd, 2020.



Pregledanje konačnih podatak projekta

• Kraj projekta je savršena prilika za 
prikupljanje i očuvanje svih informacija o 
projektu, tako da ih možete analizirati sa 
vašim menadžerima.

• Ovo je takodje odlična prilika da 
uporedite stvarne i planirane podatke 
sačuvane kao deo Baseline Plan
(startnog plana) i otkrijete efektivnost 
vašeg planiranja.

D.Drašković, ETF Beograd, 2020.



Problemi sa resursima (1)

• Preopterećenje učesnika projekta

• Kako rešiti?

– Oslobađanje postojećih resursa, manji %

– Pomeranje nekih aktivnosti (zadataka) za 

kasnije



Problemi sa resursima (2)

• Automatskom preraspodelom posla 

(reschedule)

• ili manuelnom promenom 

(kroz Task Inspector...)

D.Drašković, ETF Beograd, 2020.



Kritičan put na Gant dijagramu

• Desno dugme miša: 

Show/Hide Bar Styles > Critical Tasks

D.Drašković, ETF Beograd, 2020.



Zaključak

• MS PROJECT 2019 je jak i moćan alat

• Može mnogo toga, ali ne može SVE

• On ne može i neće ZAMENITI 

pravilno upravljanje projektima

• Ako ne znate kako ga pravilno koristiti, 

ne koristite ga pre nego što ga naučite

• Ne unosite podatke „for fun”. 

Ako nemate pouzdane podatke, 

ne unosite ih u MS PROJECT, 

jer je to onda: „garbage in - garbage out”

D.Drašković, ETF Beograd, 2020.



Područja znanja u projektima i 

povezanost sa MS PROJECT 2019

• Integration Management:

– Izvrstan za: Develop Project Management 

Plan and i Monitor and Control Project work

– Dobar za: Change Management plan

– Loš za: Develop Project Charter

• Scope Management

– Dobar za: Define Scope, Define WBS, and 

Control Scope

– Loš za: Collect Requirements

D.Drašković, ETF Beograd, 2020.



• Time Management:

– Izvrstan za: Sequence Activities, Develop 

Schedule  and Control Schedule

– Loš za: Define Activities (if you don’t have a 

template), Estimate Activity Resources, and 

Estimate Activity Durations

• Cost Management

– Izvrstan za: Determine Budget, and Control 

Costs

– Dobar za: Estimate Costs

Područja znanja u projektima i 

povezanost sa MS PROJECT 2019

D.Drašković, ETF Beograd, 2020.



• Quality Management:

– Generalno: LOŠ

• Human Resource Management

– Dobar za: Develop Human Resource Plan, 

Manage Project Team

– Loš za: Acquire Project Team

Područja znanja u projektima i 

povezanost sa MS PROJECT 2019

D.Drašković, ETF Beograd, 2020.



• Communication Management:

– Izvrstan za: Distribute Information, and Report 

Performance

– Dobar za: Plan Communication, and Manage 

Stakeholders expectation

– Loš za: Identify Stakeholders

• Risk Management

– Dobar za: Plan Risk Management, Identify 

Risks, and Monitor and Control Risks (not all 

of them)

– Loš za: Perform Qualitative and Quantitative 

Risk Analysis

Područja znanja u projektima i 

povezanost sa MS PROJECT 2019

D.Drašković, ETF Beograd, 2020.



• Procurement Management:

– Generalno izvrstan: ako preuzmete WBS 

od dobavljača, inače - LOŠ

Područja znanja u projektima i 

povezanost s MS PROJECT 2019

D.Drašković, ETF Beograd, 2020.



Tipične greške

• Često pitanje:

„Kada nešto promenim u 

MS PROJECT 2019, 

ceo Schedule (raspored) i resursi i troškovi 

mi se ‘RASPADNU’

i sve postaje neupotrebljivo

• DA LI ZAISTA ZNATE KAKO KORISTITI 

MS PROJECT 2019?

• UZMITE VREME, PROBAJTE I NAUČITE!!!

D.Drašković, ETF Beograd, 2020.



HVALA NA PAŽNJI!

E-mail: drazen.draskovic@etf.bg.ac.rs

D.Drašković, ETF Beograd, 2020.


